Citroen Evasion 1.9TD Mono [Anti démarrage OK]

Afin d'évaluer votre projet ou bien étudier votre question, soyez précis dans votre question et/ou projet. Ensuite, soit que votre post sera ensuite dirigé dans la rubrique adéquate, soit qu'il vous sera indiqué le lien déjà existant pour poursuivre la réflexion.
ATTENTION : SI INACTIF PENDANT 60 JOURS, LE POST SERA SUPPRIME AUTOMATIQUEMENT.

Modérateur: Les modérateurs

Re: Citroen Evasion 1.9TD Mono [Bloqué Anti démarrage]

Messagepar Macromalhuile37 » Mer Mai 02, 2018 10:35 am

L'electronique du vehicule ne reconnait plus le codage de l'electrovanne donc il se met en "anti vol" il n'alimente plus l'EV et le boitier de prechauffage...Comme le prechauffage et post chauffage sont un dispositif anti pollution...Il allume le voyant K ...Bref. Soit tu recuper l'electronique de codage dans le boitier blindé et tu la re cable... Soit tu vires le boitier antiviol et cie et tu recable le tout en mode direct comme sur les bon vieux xud9te... facile a dire...Mais pas evident que ce soit facile a faire...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11323
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Citroen Evasion 1.9TD Mono [Bloqué Anti démarrage]

Messagepar twentymak » Mer Mai 02, 2018 12:13 pm

J'ai pourtant essayé de rebrancher (en volant) le boîtier blindé sur sa prise, son fil de sortie EV rallongé pour aller sur l'EV STOP et le boîtier à la masse (direct batterie)

Rien faire...

Et j'ai pas envie de finir par faire un faisceau avec relai et bouton poussoir pour le préchauffage et un interrupteur pour l'EV STOP... Et rouler avec le K allumé...
Matos à vendre http://www.oliomobile.org/viewtopic.php?f=5&t=20893&p=255305#p255305

Golf 4 Break TDI 90
http://www.oliomobile.org/viewtopic.php?f=139&t=20818
T3 TDI-M, Mono-carb entre 0 et 33% HVR Sans réchauffeur sans boucle sans rien
Avatar de l’utilisateur
twentymak
Motivé
Motivé
 
Messages: 301
Inscrit le: Mer Mar 10, 2010 5:19 am

Re: Citroen Evasion 1.9TD Mono [Bloqué Anti démarrage]

Messagepar morris » Mer Mai 02, 2018 1:08 pm

et t'as plu de 12v? mouais un truc t'échappes...
Remets ton ev d'origine et fais tenir le fil provisoirement, débranches/rebranches la batterie.
Tu es revenu en état d'origine.

Regarde si un fusible a pas cramé. Il y aurait un relais de commande pour l'antidémarrage, a contrôler.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2096
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: Citroen Evasion 1.9TD Mono [Bloqué Anti démarrage]

Messagepar twentymak » Jeu Mai 03, 2018 12:09 am

Problème résolu !

J'ai l'impression que depuis le début j'ai grillé le fusible d'injection dans la boite a fusible devant la batterie... :oops:
Poutant j'ai fait le tour des fusibles hier soir... bref... ça remarche.

J'ai trouvé comment démonter ce blindage sur ce tuto:

http://peritus.eklablog.fr/fuite-pompe-injection-bosch-sur-moteur-peugeot-dw8-a114799758

Donc petit reportage photo ! tant qu'a y être !

Image

Donc pour faire sauter ce blindage anti-vol j'ai du meuler pour faire de la place pour pouvoir buriner les vis anti-démontage

Image

Image

Meuler aussi sur le dessus car il y a une goupille a faire sauter

Image

Voila le coupable ! Avec sa prise 3 fils qui ressort sur un seul fil pour l'EV de STOP

Image

Donc j'ai coupé la prise, et raccordé une cosse ronde sur le fil N°1 (Noir/Violet)

Image

Et voila ! Si le fusible d'injection est OK ça fonctionne.

Image

Avant de trouver ce fusible HS j'ai aussi regardé la broche ronde marron sous la boite a air

Image

Image

Elle était un peu oxydée, mais la panne ne venait pas d'elle. Enfin je crois... :oops:

Et comme en démontant j'ai abimé le banjo de retour de PI, je l'ai donc changé, par un de VW, j'ai donc aussi du changer la durite de retour au réservoir. Ça m'as permis de voir arriver une prise d'air, à froid il y avait beaucoup de bulles d'air dans la durite d'entrée de PI et le retour était farci de micro-bules, a chaud ça se calmait. Donc avant qu'ils tombent en rade

Image

Mon ancien porte filtre Bosch avec filtre MAN WK842/2, pour le moment sans réchauffeur, vu qu'il roule a 30% d'HVR + 10% SP98 c'est suffisamment fluide pour se passer de réchauffeur, surtout sur un XUD :o

Je pense que quand j'y ferai la vidange, j'y remonterai le porte filtre d'origine a la pâte a joint et avec des nouveaux colliers a visser, la prise d'air devait venir soit du joint d'embase soit d'une durite.

Et tant qu'a avoir les mains dedans autant aller toucher un peu la LDA ! :o

Image

J'y suis allé molo, j'ai remplacé la bride en plastique par une rondelle de 2.7mm d'épaisseur, donc environ moitié moins que la bride.
Et comme elle prends appuis sur le ressort, il faut donc descendre la bague crénelée de 2.7mm.

Donc d’origine elle était à 3.7mm, donc 3.7 + 2.7 = 6.4mm. Je l'ai donc descendue à 7mm pour assouplir le ressort en plus du gain sur la descente du cône.

Par contre je n'ai pas tourné le cône, je l'ai laissé à sa position d'origine, je voulais pas trop enrichir non plus. Juste un peu augmenter la poussée à 2000RPM. J'ai aussi un poil augmenté la richesse. Du coup il monte assez vite à 130, reprends assez bien en 5° à 90/100. Juste assez pour doubler convenablement.
Matos à vendre http://www.oliomobile.org/viewtopic.php?f=5&t=20893&p=255305#p255305

Golf 4 Break TDI 90
http://www.oliomobile.org/viewtopic.php?f=139&t=20818
T3 TDI-M, Mono-carb entre 0 et 33% HVR Sans réchauffeur sans boucle sans rien
Avatar de l’utilisateur
twentymak
Motivé
Motivé
 
Messages: 301
Inscrit le: Mer Mar 10, 2010 5:19 am

Re: Citroen Evasion 1.9TD Mono [Bloqué Anti démarrage]

Messagepar morris » Jeu Mai 03, 2018 9:41 am

twentymak a écrit:Image

Voila le coupable ! Avec sa prise 3 fils qui ressort sur un seul fil pour l'EV de STOP

Image

Donc j'ai coupé la prise, et raccordé une cosse ronde sur le fil N°1 (Noir/Violet)


Salut, voilà c'est réparé.

Ce n'est pas visible sur tes photos mais la partie électronique que tu as retiré est fixée sur la tête de l'ev à ce que j'ai vu sur le net, tu confirmes?

Ca fonctionne donc sans cette partie, et je suis étonné, comme Macro, je pensais que le restant du système d'anti démarrage serait en attente d'un signal et que c'est pour cela que ton voyant défaut apparaissait. Tant mieux.

Maintenant j'ai une question :
si le simple fait de retirer physiquement le codage de l'ev permet le démarrage du véhicule, peut-on démarrer sans le transpondeur dans la clé?

Peux-tu faire l'essai en retirant la "pierre à briquet" de ta clé STP? (la garde pas dans ta poche arrière :o )

Pourquoi?
Plutôt que de s'emm*** à faire refaire une programmation de clé lorsqu'on en souhaite une supplémentaire (ex: achat voiture d'occasion avec 1 seule clé, perte...), je ferai sauter le blindage et le codage d'ev PI. -> achat d'une simple lame de clé, taille chez le cordonnier et basta.
Merci à toi pour cet essai!
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2096
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: Citroen Evasion 1.9TD Mono [Anti démarrage OK]

Messagepar twentymak » Ven Mai 04, 2018 2:23 pm

En fait dans le blindage il y a un système électrique, et il y a un fil qui sors pour l'EV.

Image

Apparemment ça fonctionne comme un genre de relai, sur les 3 fil d'entrée il a +12v , signal clé, masse.

Et il faut que le signal clé arrive au boîtier pour que le +12v soit renvoyé sur l'EV.

Donc il suffit de dégager ce blindage, et récupérer le +12v et le mettre direct sur l'EV.

Pour le test de la clé ça va bientôt être fait, car ils ont perdu la clé originale et il vont donc refaire un double sans puce pour tester.
Matos à vendre http://www.oliomobile.org/viewtopic.php?f=5&t=20893&p=255305#p255305

Golf 4 Break TDI 90
http://www.oliomobile.org/viewtopic.php?f=139&t=20818
T3 TDI-M, Mono-carb entre 0 et 33% HVR Sans réchauffeur sans boucle sans rien
Avatar de l’utilisateur
twentymak
Motivé
Motivé
 
Messages: 301
Inscrit le: Mer Mar 10, 2010 5:19 am

Re: Citroen Evasion 1.9TD Mono [Anti démarrage OK]

Messagepar morris » Ven Mai 04, 2018 2:32 pm

Super merci twentymak
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2096
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Précédent

Retourner vers Exposez votre projet et/ou votre question ici

Qui est en ligne ?

Utilisateurs parcourant ce forum: jonathanv8 et 1 invité