Pb pompe à tarer?

Afin d'évaluer votre projet ou bien étudier votre question, soyez précis dans votre question et/ou projet. Ensuite, soit que votre post sera ensuite dirigé dans la rubrique adéquate, soit qu'il vous sera indiqué le lien déjà existant pour poursuivre la réflexion.
ATTENTION : SI INACTIF PENDANT 60 JOURS, LE POST SERA SUPPRIME AUTOMATIQUEMENT.

Modérateur: Les modérateurs

Pb pompe à tarer?

Messagepar Tibo1987 » Lun Mai 28, 2018 4:19 pm

Coucou
j'ai récupéré une pompe à tarer Lavalette,
Image
elle ne fonctionne pas, la course du piston n'est que de 0.5 cm là où il pourrait faire 3 ou 4 cm.
Le piston bouge dans le corps de pompe mais très peu j'aimerais démonter nettoyer / dégripper quelque chose mais impossible de démonter cette saloperie de truc
il est donc bloqué en presque fin de course en haut, et le ressort de rappel censé le faire redescendre n'agit pas ; (à ce qui semble..)
j'ai réussi à sortir le clapet de sortie
Image
mais le reste .... je bloque
vers le haut du corps de pompe c'est à dire sous le 1 er clapet démonté il y a ça : la tête du piston principal ? c'est là que vient se poser le clapet de sortie
Image

et de l'autre coté (cest à dire en bas) j'ai ça
Image
là dessus une flasque se monte avec un montage coulissant / roulant pour que l'on puisse pomper avec l'actionneur
ça ressemble fortement un montage de soupapes dans une culasse, sauf qu'apriori ya rien qui retient le piston dedans ... j'ai essayé de tirer dessus, de pousser sur le piston (donc vers le bas de la pompe) en poussant dessus avec une douille dans un étau ; a mon avis ça doit tout sortir par le bas et une fois en dehors du corps de pompe on sort la rondelle qui permet de retirer le ressort ...
j'ai pas encore trop bouriné mais ça commence à m'agacer velu ça va ptet pas tarder.
des idées sinon ?
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2494
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Pb pompe à tarer?

Messagepar Land Rover » Lun Mai 28, 2018 6:14 pm

M'est arrivé sur une vieille pompe , piston grippé , y'a pas de segmentation

Chauffe lui doucement le cul avec un chalumeau , la dilatation devrait le libérer
Land Rover
Passionné
Passionné
 
Messages: 1872
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Pb pompe à tarer?

Messagepar Tibo1987 » Mar Mai 29, 2018 8:57 am

merci de ta réponse,
ce qui me chagrine c'est que le piston tourne assez facilement (en attrapant l'axe le ressort et la rondelle par le cul de la pompe) il ne parait pas si grippé que ça ...
est ce que en chauffant, je le pousse pour qu'il sorte au cul de la pompe ? Il n'y a rien qui peut le retenir dedans ?
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2494
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Pb pompe à tarer?

Messagepar Macromalhuile37 » Mar Mai 29, 2018 9:36 am

Deja il faut deposser la rondelle qui tien le ressort... Cette rondelle il faut que tu la translatte en la poussant jusque dans le petit logement prevu a cet effet dans le cercle rouge....si tu arrive a faire tourner le tout c'est que le ressort ne doit pas pousser tres fort...ensuite tu verrra avec le piston ...Mais il y a de forte chance que l'alesage soit corrodé dans la partie ou le piston n'a pas du aller pendant plusieurs années...Et que ca le bloque ...
18052804333224111415733665.jpg
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11398
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Pb pompe à tarer?

Messagepar Tibo1987 » Mar Mai 29, 2018 12:32 pm

ben a vrai dire le tout est enfoncé de environ 2 cm dans le corps de la pompe donc loin du petit logement (d'aileurs le petit logement c'est pour moi la place laissée pour faire levier sur une goupille qui bloque la flasque qui couvre l'ensemble rondelle / piston / ressort (qui n'apparait pas sur mes photos)
de toute façon pour retirer la rondelle il me faut comprimer le ressort (ça pousse fort! similaire à un ressort de soupape) et donc on s'éloignerait encore plus du "petit logement"
a mon avis la rondelle se dépose une fois le tout extrait
autre indice, la pompe appartenait à un huileux, qui a du s'en servir il y a encore 1 an ou 2 maxi, je le soupçonne d'avoir fait des essais de pulvérisation à l'HV et d'avoir nettoyé trop vaguement la pompe ; vu comment le clapet de sortie était collé..
peut être un joint d'huile siccativé bloque le piston dans le corps de la pompe, sans toutefois l'empécher de sortir ?

je suis bon pour chauffer et pousser dessus par le haut (extraction par le bas de la pompe) on dirait..
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2494
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Pb pompe à tarer?

Messagepar Tibo1987 » Mar Mai 29, 2018 6:52 pm

bien joué land rover ;
chauffage gentillet et c'est sorti tout seul, une pellicule d'huile polymérisée était déposée dans la chemise ; qui par ailleurs sort par le dessus du corps de pompe, et le piston par le dessous ; donc en forçant comme un ane j'aurais tout cassé.


tant que j'y suis a combien ça se sert injecteur dans porte injecteur ?
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2494
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Pb pompe à tarer?

Messagepar Tibo1987 » Mar Mai 29, 2018 9:55 pm

Salut

c'est bon, la pompe a "laché" en chauffant, j'avais mis dans l'étau pour pousser le piston mais en fait je poussais sur la chemise du piston ........ donc j'ai bien fait de pas bouriner
en chauffant le piston a reculé sous l'effet du ressort, j'ai pu sortir la rondelle, puis le ressort.
Ensuite le piston et sa chemise sont venus de l'autre coté. Il y avait un vilain film d'huile siccativée dans la chemise, et à froid impossible de remettre le piston dans la chemise
après un peu d'essence et de l'huile de coude, j'ai pu remonter la pompe.

Verdict, les injos étaient MORTS, jets dégueulasse, pulvérisation anarchique (ouverture vers 40 bar mais pas de stabilisation de pression, le mano faisait le tour c'est à dire jusqu'à 400 bar) et donc les injos manquaient de débit....
A l'ouverture impossible de faire bouger l'aiguille dans son siège ; même a la pince... et pourtant ça démarrait! (mal)

bref tous mes soucis de puissance vibration bruit fumée ont disparu, je suis un huileux heureux à nouveau.

Bisou!
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2494
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Pb pompe à tarer?

Messagepar Land Rover » Mar Mai 29, 2018 11:22 pm

A l'Africaine , bravo
Land Rover
Passionné
Passionné
 
Messages: 1872
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Pb pompe à tarer?

Messagepar morris » Mer Mai 30, 2018 3:27 pm

Yo poto, te voilà équipé!! je t'envoi quand même les injos pour la ZX ? va te falloir un bac à ultrasons maintenant :o
T'as remonté avec les cales d'origines,j'imagine que tu n'en as pas en stock. Ça a donné quoi les résultats avec l'âge?
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2128
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: Pb pompe à tarer?

Messagepar Tibo1987 » Mer Mai 30, 2018 3:48 pm

Coucou morris
je veux bien les injos pour la ZX parce que j'ai pas acheté de nez neufs et j'ai pas les rondelles de tarage
pour la merco j'avais surtaré avec un copain il ya des années, on avait mis 150 et en remplaçant juste les nez sans retarage, ça a donné entre 150 et 155 bar pour 4 injos et 1 à presque 160
mais jsuis pas bégueul jlaisse comme ça!
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2494
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800


Retourner vers Exposez votre projet et/ou votre question ici

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité