Page 1 sur 5

405 GRX TD en bi-carburation

MessagePublié: Lun Aoû 01, 2005 4:14 pm
par MAC406
Image


voila voila A tester c'est pas encore fait

MessagePublié: Lun Aoû 01, 2005 4:19 pm
par Joner
ah, je croyais que le clapet anti-retour serait en //, mais sur la pompe de gavage, pas sur tout le circuit !
de plus, si ta pompe de gavage est surpuissante, elle risque d'exploser ton filtre à GO ! tu crois pas ?
tu ne fais plus de boucle dans ton système ?

j'avais déjà fait ce système de préchauffage huile pendant le fonctionnement gasoil, il te faut rajouter une vanne 2 voies à l'entrée carburant !
masi avec la boucle d'alimentation, plus besoin !

"attention si tu réinvente la roue, n'oublie pas les roulements" ! :wink:

filtre a Go

MessagePublié: Lun Aoû 01, 2005 4:27 pm
par MAC406
Pour le filtre a Go, non je pense pas, a voir....

l'avantage du clapet au niveau de la pompe permet de monter une pompe de pregavage de n'omporte quelle pression, 2,3 bars.

vous en pensez quoi ????

MessagePublié: Lun Aoû 01, 2005 5:25 pm
par makhonine
Salut Mac,

Ton GO ne passe plus par le filtre à carburant avant d'atteindre la PI?

filtre a go

MessagePublié: Lun Aoû 01, 2005 6:12 pm
par MAC406
c'est rajouté

MessagePublié: Lun Aoû 01, 2005 9:46 pm
par Davio
La pompe de gavage est elle alimentée en permanence ou bien seulement avant de dèmarrer puis ensuite coupée ?
Car si tu la coupe au démarrage tu peux renvoyer l'huile avant le réchauffeur pour boucler le circuit plutôt que de le renvoyer au reservoir.
Cà permettrait une chauffe plus rapide.
J'avais pas trop pigé ton clapet anti retour, çà parait sympa ; çà fonctionne?
Ton réchauffeur c'est quoi déjà je sais plus.
Le fonctionnement çà serrait :
-un coup de réchauffeur
-un coup de pompe pour amener l'huile à la PI
-un coup de démarreur.

Et une bonne batterie.; la mienne est morte , les réchauffeurs çà flingue les batteries plus vite ou je me fais des idées. :?

Monte çà vite et dis nous ce que çà donne , bonne bricole :wink:

montage

MessagePublié: Lun Aoû 01, 2005 10:16 pm
par MAC406
pour la pompe, je sais pas encore. Soit elle tourne tout le temps, ou bien seulement pendant le fonctionnement au Go a froid pour chauffer l'huile avant de passer a l'huile

MessagePublié: Mar Aoû 02, 2005 6:13 pm
par DESMO
Bonjour MAC406
J'ai équipé un tracteur en bi-réservoir sur le même principe que ce que tu propose (voir section agricole), les seules petites différences sont que:
J'ai une pompe de gavage (facet) sur le cicuit gasoil (spécificité tracteur)
La pompe de gavage sur le circuit d'huile est mécanique (d'origine) donc fonctionne tout le temps.
J'ai plusieurs réchauffeurs (élec et hydro) sur le cicuit huile.
Pour l'instant ça a l'air de trés bien fonctionner.

electrovanne

MessagePublié: Mer Aoû 03, 2005 8:31 am
par MAC406
tu as quoi en electrovanne ?

l'electrovanne d'alim est avant ou apres les rechauffeurs ??

MessagePublié: Mer Aoû 03, 2005 9:02 am
par DESMO
Pour les électrovannes 3/2 qui permettent de basculer d'un réservoir a l'autre : voir post dans experiences agricoles

Sinon pour assurer la circulation et le chauffage de l'huile pendant le fonctionnement au gasoil, j'ai utilisé un limiteur de pression taré a environ 0,5 bars et non une électrovanne, qui est placé bien sur aprés les réchauffeurs.

ok

MessagePublié: Mer Aoû 03, 2005 9:22 am
par MAC406
tu bascul automatuement a l'huile a quelle temperature???

Si ça marche avec le limiteur, pourquoi pas.

en tout cas, le clapet anti retour est actulemment monté sur ma voiture et il ne gene absolument le fonctionnement du moteur. Et a l'arret il permet de bouclé au reservoir pour chauffer l'huile avant la bascule auto a l'huile.

photos

MessagePublié: Jeu Aoû 04, 2005 6:47 pm
par MAC406
Le CLAPET ANTI RETOUR
Image

Image

un des 2 relais qui a eu chaud !!!!

Image

mais il marche encore

MessagePublié: Ven Aoû 05, 2005 3:39 pm
par Davio
Tu evite la boucle avec la PI sur ton montage ; tu ne craint pas de basculer a l'HV trop tardivement ?
Je sais que tu crains la prise d'air mais j'en ai pas eu jusqu'à maintenant et çà va bien.
Je pensais sur ton schéma que pour amorcer le GO tu pouvais mettre une poire avant le mini filtre.
Aussi avec cette boucle ne ferait-on pas l'économie de la pompe de gavage.
Ton réchauffeur c'est le LDR sur filtre non?
A lui seul avec une boucle il tient très bien la température , j'ai fait le test en coupant ma resistance elec une fois à 50° et j'ai fait encore 25 bornes en maintenant la température au dessus des 50°
C'est logique car le liquide de refroidissement à plus de 80° chauffe l'huile dans le filtre qui a une huile quasi stagnante quand on roule cool.

re

MessagePublié: Ven Aoû 05, 2005 5:22 pm
par MAC406
je vais peut refaire la boucle avec la PI avant la pompe de gavage.

Pourquoi la pompe de gavage => Pendant le fonctionement au go, la pompe de gav fait circuler l'huile et la chauffe.

j'ai 2 rechauffeurs, 1 elec 1 thermique et bientot un troisieme (thermique de 1 metre en cuivre) qui va peut etre eviter le bouclage du retour de pompe.

elec

MessagePublié: Dim Aoû 07, 2005 9:06 am
par MAC406
Image

2 possibilitées moteur a l'arret/contact coupé

1 - soit les électro sont sur la position huile (donc reservoir d'origine)
2 - soit sur le Go (resservoir auxiliaure)

avantage du 1, c'est si y'a un pb élec ou autre, la voiture roule sur le reservoir d'origine (70 litres).

avantage du 2, les électrovannes reste pendant toute la durée d'arret du moteur en position Go

MessagePublié: Dim Aoû 07, 2005 1:37 pm
par Davio
En bouclant tu fait tourner le go ou l'huile dans le même circuit continuellement , donc la chauffe est plus rapide ton huile à 30° non consommée par la PI retourne dans le réchauffeur et augmente ainsi plus vite.
Le filtre équipé du réchauffeur LDR maintient une T° chaude qui devrait être proche des 80° mais il y a évidemment d'énormes pertes (on peut isoler) lui envoie l'huile au fur et à mesure dans le circuit bouclé qui se chauffe et se réchauffe.
Ce peu d'huile qui arrive dans ce circuit bouclé est fonction de l'appui sur le champignon. ce qui veut dire que avec un démarrage au ralenti avec une petite chauffe on peut se passer de la pompe de gavage.
Bien sur à condition d'avoir couper le moteur au GO, tu démarreait au GO, çà chauffe un peu tu roule et l'huile arrive peu à peu jusqu'à être à 100%.
A la base j'avais pensé que tu fesais un système pour simple réservoir et y avoir inclu un reservoir GO pour les grands froids.
Je pensais que tu étais en PI bosch aussi .
Je regarde ton schéma elec.

MessagePublié: Dim Aoû 07, 2005 1:46 pm
par Davio
c'est quoi la sonde qui alimente le relais 2 ?

MessagePublié: Dim Aoû 07, 2005 2:00 pm
par Davio
Ta sonde 40° c'est une NF ou NO car j'arrive pas à comprendre le sens de ta minuterie.

MessagePublié: Dim Aoû 07, 2005 2:04 pm
par Davio
J'ai beau essayer de comprendre , j'ai l'impression que tu envois de l'huile dans le reservoir GO avec ce système.
Faudrait pas se retrouver avec plus de 50% d'huile pour rincer çà le ferait pas.

sonde

MessagePublié: Dim Aoû 07, 2005 6:32 pm
par MAC406
la sonde du relai 2 est le thermocontact du rechauffeur.