Micakit-bi sur le C25 2.5L TD

Ici vous trouverez différents véhicules et expériences concernant des moteurs IIBP

Modérateur: Les modérateurs

Messagepar LauF » Ven Juil 27, 2007 1:59 pm

Problème de chauffe de l'ensemble des éléments mécaniques, pas seulement de l'huile.

A la fin je sais plus, mica, tu as un montage bouclé là dessus ou pas (flemme de regarder...) ;
- si c'est bouclé, tu passes à l'huile sans purger le GO contenu dans la PI, ok la boucle se remplit progressivement d'huile déjà chaude, aucun souci.
- si c'est pas bouclé, ou bouclé partiel, là tu passes brutalement du GO à l'huile pour la PI (c'est ce qui se passe sur ma lucas). Et selon certains (mac 4 saucisses) ça pourrait poser problème (dilatation thermique) ; problème résolu pour ma part par une chauffe relativement longue du moteur (LDR à 55° au point le plus froid : j'estime à la louche que la PI est pas trop éloignée de cette température...
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar MAC406 » Ven Juil 27, 2007 3:55 pm

Il me semble avoir deja vu un arbre de pompe LUCAS qui avait serré sur ce forum. Cela veut dire que c’est un choc thermique qui a provoqué ça, enfin je pense.
405 GRX TD 527 000 Km, Cherokee 2.1 TD, Pompe Bosch, Bi-Reservoir, rechauffeur LDR, 100% RISSO, 0% fluidoil, Petrole, Go, super, white, biere, etc ...
Avatar de l’utilisateur
MAC406
Passionné
Passionné
 
Messages: 1922
Inscrit le: Dim Juin 19, 2005 1:23 pm
Localisation: Maine Et Loire

Messagepar mica » Ven Juil 27, 2007 7:00 pm

Pour l'été il y a moins de problème de choc thermique mais pour cet hiver j'ai prévu le truc.
Lorsque mon réchauffeur interne sera monté, la prochaine étape sera d'avoir un filtre de GO chauffant dans les 40°C.
A savoir que pour les PI, les essais sur banc se font à 57°C et au GO pur.
On a donc de la marge.
Comme ça, lorsque je démarre à T°C ambiante en hiver, le GO va monter doucement jusqu'à 40 / 45°C, pendant ce temps la T°C de l'huile va monter doucement dans le circuit huile, là se sera bien plus long qu'en été, il faudra sûrement entre 8 et 10km avant que les EV basculent sur le circuit d'huile.
Là il n'y aura pas de choc thermique.
Pour le retour au GO, Il n'y aura pas de soucis car dans le compartiment moteur il fera suffisamment chaud pour maintenir une bonne T°C dans le filtre GO. Je vais placé le filtre dans un coin assez chaud et bien à l'abri de l'air.

Mica
Dernière édition par mica le Sam Juil 28, 2007 7:17 am, édité 1 fois au total.
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar petroilette » Ven Juil 27, 2007 10:11 pm

LauF a écrit:Problème de chauffe de l'ensemble des éléments mécaniques, pas seulement de l'huile.

A la fin je sais plus, mica, tu as un montage bouclé là dessus ou pas (flemme de regarder...) ;
- si c'est bouclé, tu passes à l'huile sans purger le GO contenu dans la PI, ok la boucle se remplit progressivement d'huile déjà chaude, aucun souci.
- si c'est pas bouclé, ou bouclé partiel, là tu passes brutalement du GO à l'huile pour la PI (c'est ce qui se passe sur ma lucas). Et selon certains (mac 4 saucisses) ça pourrait poser problème (dilatation thermique) ; problème résolu pour ma part par une chauffe relativement longue du moteur (LDR à 55° au point le plus froid : j'estime à la louche que la PI est pas trop éloignée de cette température...


ça se tient et me paraît sensé :wink:
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3304
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar mica » Ven Oct 12, 2007 1:00 am

Bizarre,
Il y a 1 an que j'ai fait le CT et je viens de recevoir une lettre comme quoi il faut que je fasse un contrôle anti-pollution.
Je vais téléphoner pour savoir le pourquoi.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar vincenzzo » Ven Oct 12, 2007 1:06 pm

Il semblerai que ce soit obligatoire : J'en ai jamais fait. Ton centre CT te le rappel juste je pense...

Période

Entre 11 et 12 mois après le contrôle technique pour tous les véhicules utilitaires légers de moins de 3,5 tonnes de P.T.A.C.

Les véhicules concernés

Les véhicules utilitaires légers doivent effectuer une visite complémentaire annuelle anti-pollution, à la suite du premier contrôle technique. Sont concernés les véhicules :
- Essence mis en circulation à partir du 01/10/1972,
- Diesel mis en circulation à partir du 01/01/80.
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar mica » Ven Oct 12, 2007 1:10 pm

vincenzzo a écrit:Il semblerai que ce soit obligatoire : J'en ai jamais fait. Ton centre CT te le rappel juste je pense...

Période

Entre 11 et 12 mois après le contrôle technique pour tous les véhicules utilitaires légers de moins de 3,5 tonnes de P.T.A.C.

Les véhicules concernés

Les véhicules utilitaires légers doivent effectuer une visite complémentaire annuelle anti-pollution, à la suite du premier contrôle technique. Sont concernés les véhicules :
- Essence mis en circulation à partir du 01/10/1972,
- Diesel mis en circulation à partir du 01/01/80.


C'est ça, le camping car est compris dans les véhicules utilitaires donc passage la semaine prochaine à 100% huile.
NO PROBLEMO pour la pollution.

Mica
Dernière édition par mica le Ven Oct 12, 2007 5:38 pm, édité 1 fois au total.
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar vincenzzo » Ven Oct 12, 2007 2:46 pm

Encore un gars qui va tomber sur le cul en voyant les resultats de polution du camping car...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar mica » Ven Oct 12, 2007 5:40 pm

vincenzzo a écrit:Encore un gars qui va tomber sur le cul en voyant les resultats de polution du camping car...

:kermit: :kermit: :kermit:

La ZX était inférieur au minimum de l'appareil.

Le camping car fume un peu noir si je pousse bien un rapport au GO mais RAS à l'huile :D :D :D

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar mica » Lun Oct 15, 2007 8:40 pm

RdV mercredi matin, j'arriverai le moteur chaud et à 100% HVP.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar mica » Mer Oct 17, 2007 2:08 pm

Salut,

Contrôle pollution du C25 2.5TD obligatoire tous les ans.
Fait le 17/10/2007 à 100% HVP.
0.72 / 0.70
Pas mal pour un vieux tacot de 1989.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar LauF » Mer Oct 17, 2007 2:52 pm

T'avais décrassé avant ? ma 205 de la même année sortait systématiquement en-dessous de 0.5 (seuil de détection) à l'huile...
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar MAC406 » Mer Oct 17, 2007 2:55 pm

pour avaoir un bon resultat, il suffit juste de diminuer le debit max et le tour est joué !!
405 GRX TD 527 000 Km, Cherokee 2.1 TD, Pompe Bosch, Bi-Reservoir, rechauffeur LDR, 100% RISSO, 0% fluidoil, Petrole, Go, super, white, biere, etc ...
Avatar de l’utilisateur
MAC406
Passionné
Passionné
 
Messages: 1922
Inscrit le: Dim Juin 19, 2005 1:23 pm
Localisation: Maine Et Loire

Messagepar mica » Mer Oct 17, 2007 4:29 pm

LauF a écrit:T'avais décrassé avant ? ma 205 de la même année sortait systématiquement en-dessous de 0.5 (seuil de détection) à l'huile...


Hé Ho Lauf,
Ne confonds pas une vitureeeeeeeeeeeeeee et une fourgonnnnnnnnnnnnnnn.
Moi aussi ma ZX est inférieur à 0,5.
Je ne l'avais pas décrassé avant le contrôle mais à chaque sorties le camping car est décrassé car 3000 à 3500 kg ça fait arracher le moteur.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar LauF » Mer Oct 17, 2007 4:34 pm

Boah tu sais, ça reste un 4 pattes ! entre 1.8 et 2.5 y'a pas tant d'écart :p

Une méthode fournie par un contrôleur sympa : un chiffon pour boucher l'échappement pendant 2-3s, lâcher d'un coup, puis donner un ou deux coups de gaz, ça va sortir tout plein de particules noires (pas faire ça dans un jardin d'enfants hein !!) et après t'es en-dessous du seuil... Plus efficace que le décrassage que je faisais habituellement (à la régulation pendant quelques centaines de mètres...)
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar MAC406 » Mer Oct 17, 2007 4:44 pm

J’ai jamais vu une caisse de cette génération ne pas passer au Ct pour anti pollution, même mon ex BX moteur HS n’avait pas de pb.
405 GRX TD 527 000 Km, Cherokee 2.1 TD, Pompe Bosch, Bi-Reservoir, rechauffeur LDR, 100% RISSO, 0% fluidoil, Petrole, Go, super, white, biere, etc ...
Avatar de l’utilisateur
MAC406
Passionné
Passionné
 
Messages: 1922
Inscrit le: Dim Juin 19, 2005 1:23 pm
Localisation: Maine Et Loire

Messagepar madguss » Mer Oct 17, 2007 5:00 pm

moi, si! ;)
avec une BX qui n'allait jamais à plus de 90 km/h :lol: je l'ai reprise, plus de pb de pollution, c'est clair! :lol:
Zx écrabouillé par un camion: on passe au confort supérieur: La Xantia 1.9 TD
Kit bi-réservoir

Xantia explosée par une Twingo... Level up: la C5 HDI 2 L 140 CV

Mon post : http://www.oliomobile.org/viewtopic.php?f=140&t=20227&start=260
Avatar de l’utilisateur
madguss
Passionné
Passionné
 
Messages: 2317
Inscrit le: Lun Juin 27, 2005 2:16 pm
Localisation: Saint Herblain (Nantes)

Re: Micakit-bi sur le C25 2.5L TD

Messagepar mica » Sam Juil 18, 2009 11:20 am

Petite info qui me faisait chi............ depuis un bon moment.
L'huile étant chauffée entre vers les 72 / 75°C (même 80 / 85 °C en été avec seulement le 30 plaques) j'avais des problèmes de redémarrage après plusieurs heures d'arrêt, je n'avais plus de GO dans la PI.
Après avoir un peu réfléchi, je me suis aperçu que la T°C de la PI restait très élevée pendant un bon moment après la purge au GO. C'est vrai que quelques secondes après la purges le moteur n'est pas très puissant au GO, ensuite ça revient bien.
J'en ai donc conclu que le GO était beaucoup trop chaud dans la PI lorsque j'arrêtais le moteur et que cela évaporait le GO de la PI (peut être par le retour ! ! ! ).
Mon remède depuis quelques sorties :
Passage au GO à 6 / 7 km de la maison et mise en route forcé des 2 ventilateurs de refroidissement pour baisser rapidement la T°C du compartimente moteur.
Depuis que je fais cela TOUT VA BIEN.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Re: Micakit-bi sur le C25 2.5L TD

Messagepar mica » Lun Avr 19, 2010 7:55 pm

Après le 1er Juin je VENDS mon camping car.
En 1 an je m'en suis servi une seule fois.
Cellule Burstner
C25 2,5 TD
Année 1989
Sans direction assisté
87257 km
Pompe Lucas
6 places assises
5 couchages (capucine)
Une dinette 2 places
Une dinette 4 places
Vendus en l'état.
Etat correct
9000€ avec la bicarburation (réservoir huile fait main sous le chassis)
8500€ sans le kit.
Je fais mon dernier voyage le 29 et 30 mai.
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Précédent

Retourner vers Injection Indirecte Basse Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité