Roulez à l'huile sans à-coup !

Ici se trouvent des informations techniques et des méthodes de réparations de PI
Soyez précis dans vos titres

Modérateur: Les modérateurs

Re: Roulez à l'huile sans à-coup !

Messagepar Macromalhuile37 » Mer Avr 14, 2010 9:29 pm

Banjo bouché ca demarre ca clale ca redemarre ca recale...Soupape de regulation bouchée ca demarre ca claque jusqu'a 2000rpm ensuite c'est normal...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11308
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Roulez à l'huile sans à-coup !

Messagepar bricofoy » Mer Avr 14, 2010 9:55 pm

banjo bouché ça cale ??? ciel !

voila qui pourrait expliquer pourquoi trop de pression ferait yoyoter alors

par contre je vois pas techniquement pourquoi ça ferait caler...
- Tu savais que si tu passais le CD de Windows à l'envers tu entends une chanson satanique ?
- Pourtant y'a pire !
- Ah bon ? Quoi ?
- A l'endroit ça l'installe !
Avatar de l’utilisateur
bricofoy
Modérateur
Modérateur
 
Messages: 917
Inscrit le: Jeu Sep 09, 2004 6:30 pm
Localisation: prades (66)

Re: Roulez à l'huile sans à-coup !

Messagepar Macromalhuile37 » Jeu Avr 15, 2010 8:26 am

Mac 406 avait regulierement le probleme :o Des frites coincée dans le tamis et pour plus rien... :o

Moi j'avais fait un essai sur ma fiat de metre un banjo d'entrée en sortie pour dispatcher le retour vers 2 itinéraires differents (en fait pour purger rapidos) quand je dirigait le retour vers le passage restreind pour utilisation normale la durite entre la PI et l'EV de dispatch s'arrachait ou eclatait :o abandonné le truc...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11308
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Roulez à l'huile sans à-coup !

Messagepar bricofoy » Jeu Avr 22, 2010 10:49 am

ouais il y a quand même quelques bars dans la PI :o

mais je reste persuadé que ça serait la bonne solution, suffirait d'utiliser une bout de durit hydraulique (avec raccord sertis) juste pour ce morceau.
- Tu savais que si tu passais le CD de Windows à l'envers tu entends une chanson satanique ?
- Pourtant y'a pire !
- Ah bon ? Quoi ?
- A l'endroit ça l'installe !
Avatar de l’utilisateur
bricofoy
Modérateur
Modérateur
 
Messages: 917
Inscrit le: Jeu Sep 09, 2004 6:30 pm
Localisation: prades (66)

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Sam Juil 17, 2010 12:07 pm

Bon un peu de nouvelles,

Je pense maintenant que le yoyotement est surement du à l'encrassement des injecteurs, ce qui expliquerait pourquoi les turbo ont bien moins ce problème que les atmo, à cause d'un tarage plus important, personnellement je suis à 130 bars , et prochainement je vais tester à 150 voir 160 bars et recalé la pompe, l'huile n'est pas aussi fluide que le GO même à 70°C (et encore je suis sur que la température descends après la sonde), il faudrait monté à 100 voir 110°C, mais impossible, alors contrairement à l'avis du diéséliste qui était à l'époque sur le forum, je pense qu'il est nécessaire de sur-tarer ces injecteurs pour les atmo.
Les laisser à 130 bars, ça finit par faire des imbrulées et boucher partiellement les injecteurs, ils finissent par pulvériser mal et c'est pourquoi on a des démarrages foireux même à 30% d'huile et des yoyotements.
Personnellement, rien à voir avec la pompe.
Test dans une semaine, je vous tiendrais au courant.
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

Re: Roulez à l'huile sans à-coup !

Messagepar baisenene » Sam Juil 17, 2010 1:48 pm

et ben moi bizzarement aucun yoyotement depuis le passage en hv il y a 2 ans et 50 000 kms sauf depuis quelques temps si l huile n est pas tres chaude (70° mini) pourtant il fait chaud en ce moment, j ai jamais eu ce probleme auparavent meme en hiver par -10°c

injecteurs changés il y a 20 000 kms par du neuf et nettoyés il y a 2000 kms.

une fois l huile tres chaude pas de soucis, je pense plus a un probleme de debit du a mon filtre un peu encrassé, reponse apres changement...
jumper dit merci aux restos qui te nourissent!!!
baisenene
Intéressé
Intéressé
 
Messages: 145
Inscrit le: Sam Mai 31, 2008 8:19 am

Re: Roulez à l'huile sans à-coup !

Messagepar gaston13 » Dim Aoû 01, 2010 9:05 pm

baisenene, connais tu la pression d'injection de ton boxer ? certains 2.5TD sont en IDBP ça tourne donc peut être aux alentours de 200 bars
VW T4 2.5TDi 88ch en mono sans modifs 75%
Volvo 245 D24 - 66%-100%, démarrage au butane
Peugeot 305 GLD Break XUD9TE - 50% minimum
Volvo 855 2.5TDi (IDBP) - 100%
Avatar de l’utilisateur
gaston13
Modérateur
Modérateur
 
Messages: 5157
Inscrit le: Mar Avr 08, 2008 2:56 pm
Localisation: 07

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Dim Aoû 01, 2010 9:28 pm

Bon je confirme aujourd'hui, que les yoyotements et les ac-coups sont dûs à l'encrassement des injecteurs.

PLUS AUCUN DOUTE LA DESSUS
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

Re: Roulez à l'huile sans à-coup !

Messagepar baisenene » Lun Aoû 02, 2010 11:06 am

gaston13 a écrit:baisenene, connais tu la pression d'injection de ton boxer ? certains 2.5TD sont en IDBP ça tourne donc peut être aux alentours de 200 bars



moi c est un tdi donc a 190 et 240 bars (double injection) de memoire, le yoyotement n est pas apparu meme avec les injecteurs tres tres encrassés pour ma part
jumper dit merci aux restos qui te nourissent!!!
baisenene
Intéressé
Intéressé
 
Messages: 145
Inscrit le: Sam Mai 31, 2008 8:19 am

Re: Roulez à l'huile sans à-coup !

Messagepar LauF » Lun Aoû 08, 2011 7:17 pm

Macromalhuile37 a écrit:Banjo bouché ca demarre ca clale ca redemarre ca recale...Soupape de regulation bouchée ca demarre ca claque jusqu'a 2000rpm ensuite c'est normal...


Eh bé ça y est, j'ai eu le coup aussi ! sur le transporter 2.4D, démarrage au quart avec montée à 2500 tours direct, puis calage ; redémarrage difficile et idem. Pour arriver à tenir le ralenti il fallait sacrément jouer de l'accélérateur... Il se trouve que le réservoir venait de recevoir un mélange HV-GO +5% de SP (récupéré d'un malencontreux plein de SP dans un diesel sur un autre véhicule). Coïncidence ?
Après avoir testé pas mal de choses : carburant, calage PI, prises d'air, leviers de PI, j'ai fini par me rappeler cette histoire de trou calibré et ai démonté le banjo de sortie.

J'ai pas pu sortir le tamis pour voir l'état, il est serti dans le banjo ; comment faites-vous ?
Donc j'ai simplement soufflé au compresseur des deux côtés, et passé un fil de cuivre fin dans le trou. Après remontage, ça marche nickel ! ouffff...
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Re: Roulez à l'huile sans à-coup !

Messagepar 4en1 » Lun Aoû 08, 2011 9:55 pm

Je l'ai laisser trempé dans de l'Acétone 1 h env
206+ hdi 70%
Avatar de l’utilisateur
4en1
Passionné
Passionné
 
Messages: 1271
Inscrit le: Ven Juil 18, 2008 9:49 pm

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mar Aoû 09, 2011 5:49 am

Bonjour :)

Bon à savoir tous ça :badgrin:

Je suis moi actuellement en mélange à 50% sans modification avec PI Bosch :occasion5:

Il n'y a qu'à froid que ça broute un peut pour démarrer :?

Cela dit c'est apparemment normal vu que j'ai une Bx donc l'hydrolique faut que ça monte en position route pour partir ce qui peut aussi gêner un peut les choses :?:

Mais même pas 30secondes après plus de soucis :notworthy:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 141600 :-)

C3 A51 de 55090kms mais avec défaut moteur affiché @:
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 167
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mar Aoû 16, 2011 6:33 pm

Bonjour :)

Je reviens sur ce sujet :?

Selon ce qui a été dit et aussi par mon fournisseur d'huile mes injecteurs sont foireux.

Ils ne supportent pas le 50% démarrage à froid très difficile fume blanc, ralenti instable, obligé de maintenir l'accélérateur un peut appuyé le temps que ça se passe(30sec pour que la Bx monte en position route)

A chaud pas vraiment de pb c'est quasi 1/4 de tour, question roulage aucun soucis notés du moins je n'ai rien senti.

Alors qu'au Go aucun pb de démarrage à froid, ni à chaud non plus.

Donc on a bien sur écarté la PI bien calée( à l'ancienne) par un diéséliste retraité.

Les bougies sont anciennes plus de 6ans et 100000kms dépassés, donc peut être à changer aussi en même temps que les injecteurs.

J'ai des injecteurs neuf en 130bars, plus le kit rondelles cuivres, parflamme,tuyaux et bouchon d'injecteur.

J'attends d'ici jeudi max mes bougies.

Après faut démonter, remonter injecteurs et bougies.

Mais moi j'ai pas le matos pour surtout la douille 27mm et le changement de bougies, ça me dit pas trop rien enfin y en a deux qui sont pas placées au mieux...

N'allant pas harceler mon fournisseur d'huile qui doit avoir un soucis de mail ou autre ou vacances, y a t'il quelqu'un proche 91, Massy et ses environs qui pourraient m'aider à faire tout ça???

C'est plutôt difficile à démarrer tous les matins et ça commence vraiment à me faire plus que c...

D'avance merci :notworthy:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 141600 :-)

C3 A51 de 55090kms mais avec défaut moteur affiché @:
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 167
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar Macromalhuile37 » Mer Aoû 17, 2011 7:58 am

Baisse ton %age. Et avant de remonter tes injos neufs surtarre les de 20%environ.
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11308
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mer Aoû 17, 2011 8:14 pm

Bonsoir :)

Je pensais bien à ces deux choses la :-o

Seulement, à 50% ça doit fonctionner, la PI montée donc une Bosch a bien tourneé au GO sans soucis.

Disons que les injecteurs sont plus que fautifs même si ils fonctionnaient visiblement sans pb au GO.

Je n'ai rien pour retarer et même pas la douille de 27 qui n'est pas si chère et je vais par précaution changer les bougies :D

Le retarage, permettrait une meilleur pulvérisation du mélange, mais forcerra un peut plus sur le long terme sur la PI vu qu'elle n'est pas prévu pour fonctionner au delà de ce qu'elle a été prévue.

Je recherche donc une personne pour me changer tout ça, je suis prêt à aider bien sur voir acheter la douille 27 ça pourrait servir pour d'autre personne.

Je suis prêt à me déplacer un peut si besoin pour faire la totalité :occasion5:

:occasion9:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 141600 :-)

C3 A51 de 55090kms mais avec défaut moteur affiché @:
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 167
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Dim Aoû 21, 2011 6:50 am

Bonjour :)

Personne pour m'aider proche Essonne ou au alentour de la région parisienne :?

Je ne m'imagine pas le faire tout seul vraiment :shock:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 141600 :-)

C3 A51 de 55090kms mais avec défaut moteur affiché @:
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 167
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Dim Aoû 21, 2011 9:37 am

ça peut venir de plein de chose ce problème...

As-tu vérifié tes bougies ?
Ton calage est-il bon? Plusieurs fois j'ai du mettre de l'avance parce que les démarrage étaient un peu juste, on peut sans hésiter mettre un dixième de plus, voir même d'avantage si cela ne résout pas le problème.
Comment sont tes compressions?
Ta voiture claque t-elle ? Ce serait bien un symptôme d'injecteur qui pisse

Si tu as une longue douille de 27, alors essais de le faire, rien de bien compliqué, tu démonte un par un, après tu enlève les deux joints dans le puits, le cuivre et le par-flamme. Attention de ne rien faire tomber dans le puits, met un chiffon sur le moteur entre temps.
Bien sur tu change tes duites de retour au remontage.
Le tout est de trouver quelqu'un qui a une pompe à tarer près de chez toi.
Pour le sur tarage, personnellement je sur tare de 30 bars mes injecteurs qui sont d'origine à 130 bars. Pas de soucis à constater et je ne pense pas qu'il y en ai à l'avenir, le seul problème serait éventuellement un plus grand frottement au niveau du disque à cames et des galets... et encore...

Bon courrage
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Dim Aoû 21, 2011 10:06 am

Re ^^

Alors je suis sur de la PI elle a bien tourné au Go avec les injecteurs même si je pense qu'ils soit foireux quelque part :?:

Depuis que je l'ai mise en test à 50% ça ne vas pas au démarrage et uniquement au démarrage :pottytrain5:

Disons qu'il faut de la patate pour que la bx soit en position route et ça broute un max fumée plus ou moins énorme blanche en partie.

Une fois montée, hop plus rien elle tourne comme une horloge.

La PI a été calée à l'ancienne par un diéséliste retraité qui s'est chargé de me refaire le tout car un pseudo garage m'avait décalé la distrib, mis une PI foireuse et incomplète plus des injecteurs que je soupçonne de ne jamais avoir été refait.

Donc le moteur tournait bien comme une horloge au Go et démarrait au 1/4 de poils.

Il tourne bien au mélange une fois lancé, c'est même de mieux en mieux en terme de couple et remontée dans les tours. :occasion9:

La j'ai en ma possession des injecteurs à 130bars, une douille injecteur 27mm, une douille pour les bougies de préchauffage et j'attends mes bougies lundi après midi.

Le tout est de pouvoir faire tout cela sans être emmerdé, car sur un parking HLM situé sur grande rue avec voisin plus ou moins indélicat et prêt à faire chier le monde je suis pas vernis.

J'ai changé une fois des bougies de préchauffage sur une Ax, mais pas sur Bx vu qu'il y en a une mal situé et encore moins des injecteurs qui pourraient s'apparenter à de grosses bougies quand même.

Je n'ai personne dans le coin qui a une pompe à tarer et faudrait aussi avoir des cales de tarage.

Si les injecteurs à 130bars neuf peuvent faire l'affaire sans modification je serais bien preneur, couplé à des bougies neuves.

La je n'ai aucune modification, je tourne à 50% en attendant qu'on puisse me monter un kit bi-carbu ^^

Au cas ou j'irais voir la cousine qui a une maison avec jardin, la je pourrais faire la chose mais vraiment millimètre par millimètre :shock:

J'en ai pourtant fait des choses dessus, mais jamais touché à ce qui traite de l'injection :?
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 141600 :-)

C3 A51 de 55090kms mais avec défaut moteur affiché @:
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 167
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar Land Rover » Dim Aoû 21, 2011 12:02 pm

Tamis du banjo de sortie de PI viré , percé à 7
résultats :
-pas de différence notable au démarrage , toujours du yoyo , en attente de surtarage
-à chaud par contre , le broutage a totalement disparu

L'opération semble bénéfique
Land Rover
Passionné
Passionné
 
Messages: 1861
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Dim Aoû 21, 2011 12:30 pm

En perçant ta vis, tu change complètement ta courbe d'avance.
Il est fort probable qu'en pleine charge, véhicule chaud, tu manquera d'avance à cause d'une plus faible pression de transfert. et entre nous il vaut mieux avoir un chouille trop d'avance à l'huile que d'avoir du retard.
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

PrécédentSuivante

Retourner vers Conseils sur pompes à injection et injecteurs

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité