Page 2 sur 2

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Fév 18, 2015 11:36 am
par morris
Tibo1987 a écrit:OK;
il paraitrait que ces pompes sont doseuses, en fonction des pulsations qu'elle reçoit, la dose de gasoil qui arrive varie, et doit permettre de régler la flamme. Logiquement à 12V ; ça devrait mettre le max ..
Attention toutefois, le comportement de la flamme avec le foyer ouvert et fermé peut être très différent. Un classique du réglage bruleur sur les chaudières.

La méthode que tu as proposé semble la bonne, prendre de quoi mesurer le voltage sur la pompe et le crayon, avoir tout de propre, remettre à zéro l'électronique, puis observer la séquence de démarrage. Le fait qu'il se mette en marche brièvement au début pour s'arrêter ne me parait pas abérant (apporter un peu d'air frais dans le foyer avant d'initier une séquence de démarrage par exemple).

Je trouve étonnant qu'avec du 12V plein tube sur la pompe tu n'aies que "mouillé" le crayon ; ya pas quelque chose de bouché ? ça crache comment cette pompe sans le gicleur au cul ? A propos il ressemble à quoi le gicleur (cette mèche dont tu parles?)


ya rien dans ce mxxdier, pas de gicleur,la pompe gicle des gouttes, j'alimente en direct batterie toutes les 1/2 secondes et ça part à 15/20 centimètres!!
l'alimention c'est un tube inox coudé diametre interne genre 2 mm.
Je souffle dedans, nickel. le pot de combustion à passé 2x 30mn à 50°C dans mon bac ultrason avec dégraissant et entre les deux cessions, séchage et coup de flambard. Je le retourne et je m'en fait un mug :o
Tiens pour voir ce que c'est : http://forum.club8090.co.uk/viewtopic.php?f=40&t=132265&sid=cb3c13089eba4bc6df0b4a2dc03775ff

Sinon l'astuce à condition de pouvoir soudé l'inox :
La mèche est vendue donc elle peux se changer!
Image
http://www.ebay.com/itm/WEBASTO-THERMO-TOP-E-C-V-EVO-4-5-HEATERS-BURNER-REPLACEMENT-PARTS-/321660730100

J'ai pris contact avec 3 vendeurs, leur réponse : couper le haut du pot (à la dremel, 3 patounes sur 6 de soudées) et changer la mèche!
Soit resouder au mêmes endroits soit prendre les 3 autres patounes non soudés.

Je ne sais pas ce qui se trouve bien evidemment entre l'arrivée du go et la mêche mais je ne pense pas qu'il y ai de gicleur, vu comment le go arrive .

Allume ton tél!!!!

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Fév 18, 2015 11:48 am
par morris
Tibo1987 a écrit:Le fait qu'il se mette en marche brièvement au début pour s'arrêter ne me parait pas abérant (apporter un peu d'air frais dans le foyer avant d'initier une séquence de démarrage par exemple).


1ere etape : soufflage pour sécher la mêche et évacuer l’excédent de go, qui fini par le pot d’échappement.
(ah ah le chauffage à tout les droits, pas d'egr, pas de fap, pas de contrôle co2, en chauffage auxiliaire tu peux mourir....)

Voila pourquoi l'hv ne fonctionne pas avec des séquences pareilles.
Trop de calamine déjà avec le go alors imagine même avec de la bonne bien chaude :la:

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Fév 18, 2015 12:02 pm
par morris
allumage


là tu vois le go sortir par le pot à 00:44

le petit malin mettre du go dans une bouteille d'huile!

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Fév 18, 2015 12:35 pm
par Tibo1987
D 'accord d'accord excellent ; t'as tous les éléments ! yapluka!

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Lun Fév 23, 2015 10:25 am
par morris
Salut à tous,

quelques nouvelles....
Malgré plusieurs essais de reset, impossible de le faire fonctionner. Je l'ai donc rapporté vendredi à la casse.

Echangé contre un Thermo Top C monté sur une Citroën C8 HDI, déjà équipé de la pompe circulatrice, une économie non négligeable. L'avantage est qu'elle est pilotée par la chaudière. Modèle de 2010, l'autre était de 1999.

Essai sur place sous la flotte, je ne voulais pas partir sans qu'elle fonctionne. Nickel :o :o
Ca chauffe fort et vite, ce qui nous dérangera sera sûrement le cliqueti de la pompe fuel.

Carte électronique récente donc, pas trouvé de photo sur le net, ne ressemble pas à celles qui ont trois composants de surface défectueux (dû à la colle de maintien des condos!).

Merci à Macro et Tibo pour leur soutien :notworthy:

Yapluka démonter le radiateur de chauffage de la fiesta et d'y greffer un ventilo.J'ai commandé un timer chinois, j'ai ça aussi en stock : http://shop.wiltec.info/product_info.php/info/p3285_T-l-commande-4-canaux-avec-bouton-interrupteur-12A-12V.html

Une vidéo, je sais que vous aimez bien. Je mettrai des photos ce soir si vous voulez.



branchements: fil bleu 2.5mm2=positif avec fusible 20A
fil jaune/vert 2.5mm2=négatif
fil jaune 0.75mm2(puis rouge après connecteur)=NEGATIF avec fusible 2A et interrupteur.
Ca tire 2A puis 0.53A en mode croisière

@Tibo : certains gros Webasto ont un détecteur de flammes.

Bonne journée à tous :occasion5:

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Lun Fév 23, 2015 11:24 am
par Tibo1987
Tu as bien fait de faire l'échange ! pour un machin qui marche et de 10 ans plus récent ça le valait vraiment !

Bravo et bon bricolage.

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Lun Fév 23, 2015 12:04 pm
par Macromalhuile37
Si tu ne veux pas te faire chi.. a demonter ton radiateur..Minimacro a changé celui de sa golf pour rien( je trouvais que ca sentait le ldr dans la caisse mais ca venait sans doute d'une ancienne fuite au vu des dates de fabrication il avait déjà été changé)...J'ai son ancien dans l'atelier qui va prendre la direction du bac a alu...

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Lun Fév 23, 2015 12:27 pm
par morris
Merci les gars
C'est sympa Macro de me le proposer, faut que je trouve du temps pour monter tout ça, le but étant de retourner au ski avant que la neige fonde.
Je suis en congés semaine 14.
Pas sûr que je passe chez toi. A Pâques, le 4 ou 5/04 pas de souci.Mets le de côté deux mois max merci.

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Déc 14, 2016 3:02 pm
par guintch13
Bonjour a tous,

Désole de déterrer ce post mais il est trés intéressant et j'ai les même symptomes a ce jour et je n'arrive pas à trouver la panne malgré mes multiple recherche et dépannage. Je possède un Webasto thermotop Z sur un X5. il se lance bien quand il fait froid maais au bout de 2 min env il se coupe. Je n'entends pas la pompe a gasoil se mettre à jour. J'ai testé les sondes :
- Aux bornes de la bougie j'ai 1,1 Ohm
- Aux bornes de la pompe a gasoil de la grosse prise j'ai à la pin n°6 = 0 V et une continuité avec la masse.
- J'ai passé la valise qui me dit qu'il y a un câble coupé !!!
- La ventilation du webasto marche trés bien
- la pompe à eau annexe tourne très bien aussi
- à la borne n°6 du webasto ( celle qui vas à la pompe à gasoil ) j'ai env 10,5 V qui oscille si je le webasto tourne ou pas


Merci Merci et Merci de votre aide...

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Déc 14, 2016 3:37 pm
par morris
Salut et bienvenue à toi,

et moi non plus je n'ai pas réussi à faire fonctionner ce thermo top Z qui m'a été échangé et je n'ai aucun souci avec mon thermotop C.

morris a écrit:Malgré plusieurs essais de reset, impossible de le faire fonctionner. Je l'ai donc rapporté vendredi à la casse.

Echangé contre un Thermo Top C monté sur une Citroën C8 HDI, déjà équipé de la pompe circulatrice, une économie non négligeable. L'avantage est qu'elle est pilotée par la chaudière. Modèle de 2010, l'autre était de 1999.


Je vais m'en servir comme chauffage auxiliaire contrairement à ton BMW où ton Webasto est relié au bus scan du véhicule et qui te sert à avoir du chauffage dans l'habitacle plus rapidement que d'attendre une montée en t° du LDR grâce au moteur.

C'est après lecture qu'également je me suis aperçu qu'il existait plusieurs type de carte électronique et qu'il est plus compliqué de "transformer" un thermotop Z pour en faire du chauffage de cellule.
Voila pourquoi j'ai pris un thermotop C.

-As-tu fais un reset?
-Certaines cartes ont des soucis, composant à remplacer.Regarde ta carte:
Carte électronique récente donc(nouveau thermotop C), pas trouvé de photo sur le net, ne ressemble pas à celles qui ont trois composants de surface défectueux (dû à la colle de maintien des condos!).

-vérifie tes continuités de tout tes fils pour voir si ta valise dit bon.
-Teste ta pompe en direct ce que tu n'as pas fait.
-Ensuite faudra sûrement l'ouvrir en deux pour le décrasser....

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Mer Déc 14, 2016 7:33 pm
par guintch13
Ok et merci pour la réponse,

donc je vais essayer de démonter la pompe pour voir.... mais en l'alimentant directement du câble elle est à la masse direct. A la broche n°6 du webasto j'ai du 10,5 V env au métrix, si je mets le metrix au fil noir qui part du webasto à la pompe je suis à la masse direct. J'ai une résistance de 7 ohm il me semble. Mon raisonnement : si le webasto envoie de la tension à la pompe par ce câble noir ( + 12 V en signaux carré) et que la pompe est a la masse, normal que le webasto se coupe non ? Alors est-ce qu'il y aurait pas ce fameux fil noir qui toucherait la carrosserie a un moment donné ? ou simplement que la pompe soit HS et qu'elle se mette en cours circuit possible ca ?

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Jeu Déc 15, 2016 3:22 pm
par Macromalhuile37
La pompe tu la demonte et tu lui envoie une impulsion en 12v et elle doit faire TOC....Si elle ne le fait pas tu la tapote tout autour avec un petit marteau et sur chaque bout...Tu recommence jusqu'a ce qu'elle fasse TOC :o :o :o

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Jeu Déc 15, 2016 3:29 pm
par guintch13
Oui ok je vais faire ça, je m'en occupe demain, peu être qu'elle est grippé et que l'ancien proprio ne l'a jamais fait réparer alors avec le temps...

Re: Aide sur webasto thermo top Z C-D

MessagePublié: Jeu Oct 19, 2017 6:23 pm
par guintch13
Bonjour à tous,

Alors voila des nouvelles de mon pb, ca avance pas mal. J'ai diagnostiqué la carte HS du coup. J'ai testé avec une carte provenant d'un X5 de 2004, avec commande programmé. Donc je le branche et puis hop mon Webasto fonctionne nikel !! en plus il me mets la ventilation en route alors que je n'est pas la commande programmable via l'autoradio. Ensuite j’essaie avec une carte d'un X5 2003 ( phase 1), il fonctionne aussi mais par contre il faut que je garde la pin#1 de la broche 6 sur le 12 V continuellement. Si je l’enlève le Webasto s'éteint tranquillement. Je croyais qu'on pouvais mettre n'importe quelle carte sur nos E53 et que c'était compatible.... A moins qu'il faut que je fasse une manip style mettre une pin a la masse ou un truc comme ca ??