capteur de pollution? picasso HDI

Exposés des retours d'expérience moteur

Modérateur: Les modérateurs

capteur de pollution? picasso HDI

Messagepar jeyjey44 » Mer Jan 25, 2006 7:23 pm

Bonjour,

Je fai parti d'un groupe d'étudiants qui travaille sur l'installation d'un kit bicarburation sur un citroën picasso HDI. J'ai vaguement entendu parlé de personnes qui avaient eu des problèmes avec une certaine sonde de pollution, qui coupe le moteur lorsque l'on passe à l'huile ne détectant pas de pollution.

Vous confirmer?

Le problème c'est qu'après avoir étudié la revue technique du picasso dans tout les recoins, rien ne mentionne la présence d'un sonde de pollution ! Ce pourrait-il qu'il n'en parlent pas?

Est ce qu'il y a d'autres choses avec lesquelles on risque d'être embêté sur le HDI ?

"Nôtre" kit se compose de deux électrovannes, un échangeur ldr / huile, un contacteur thermique et tout ce qui va avec (durite, raccords..)

Merci.
jeyjey44
Nouveau
Nouveau
 
Messages: 8
Inscrit le: Dim Nov 06, 2005 4:41 pm
Localisation: Nantes

Messagepar mica » Mer Jan 25, 2006 8:46 pm

C'est la sonde LAMBDA qui fait des misère parait-il.
Elle se trouve (il me semble) sur la sortie échappement avant le catalyseur.
Sinon, téléphone à Métheco, il m'a dit qu'il a passé une semaine sur une Xantia et qu'il n'a jamais réussi à la faire fonctionner à 100%.
Bon courage et tiens nous au courant car on ne connait personne qui à fait un kit bicarburation sur un Picasso HDI.
Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar jeyjey44 » Jeu Jan 26, 2006 11:50 am

D'accord, merci.

On va pouvoir regarder ça alors.
Je dois avouer que ça va être la surprise de voir si ça fonctionne ou pas une foi que l'on aura monté le kit. En espérant que cela fonctionne bien sur ! C'est l'électronique qui risque d'être emmer..

En tout cas merci, nous vous tiendrons informés de l'avencement du projet.
(je post sur ce post ou j'en crée un nouveau?)
jeyjey44
Nouveau
Nouveau
 
Messages: 8
Inscrit le: Dim Nov 06, 2005 4:41 pm
Localisation: Nantes

Messagepar mica » Jeu Jan 26, 2006 11:59 am

Je viens d'avoir confirmation qu'a 100% le Picasso HDI s'arrête lorsque l'on bascule sur l'HVP.
Le calculateur s'aperçois qu'il n'y pas de pollution et fait stopper le moteur.
Si cela vient de la sonde LAMBDA il faut agir sur le calculateur ou mettre un leurre (ex : mettre une résistance approprié).

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar Anonymous » Jeu Jan 26, 2006 1:09 pm

Une sonde Lambda ne mesure pas une pollution mais une présence d'oxygène (O² sensor en anglais).
Il y a de l'oxygène à l'échappement chaque fois que la combustion est pauvre (cas général du diesel sans EGR)
Anonymous
 

Messagepar jeyjey44 » Jeu Jan 26, 2006 1:13 pm

Ok.

Après une petite visite sur le site de PSA, ils parlent d'un capteur de pression et de température au niveau du filtre à particules qui gère la regénération du FAP en envoyant un additif qui brûle les particules contenues dans le FAP. Cette opération se fait tous les 500 à 1000 Km et le conducteur ne s'en aperçoit pas.

Tout est expliqué ici :

http://www.psa-peugeot-citroen.com/fr/p ... ues_b3.php

A priori ça ne devrait pas nous embêter ? vu que ça ne contrôle que la pression et la température..

Quand on à téléphoné à Methéco, la personne nous avait dit aussi que l'électronique coupait le moteur à cause de cette sonde lambda.
Mais on pense aussi que ça pourrait venir du capteur de température carburant situé sur le retour pompe à injection. Elle mesure la température ce qui lui permet de calculer la viscosité du carburant et agit sur le débit de carburant. L'huile devant être chauffée à une température bien supérieure à celle de gasoil en fonctionnement normal, cela provoque peut être la mise en défault du calculateur ?

Bon de tte façon on a commandé les pièces, donc on avisera ensuite.
Ou alors on demande au professeur (c'est la voiture d'un prof) de racheter une voiture plus ancienne, mais bon.. pas sur qu'il accepte..
jeyjey44
Nouveau
Nouveau
 
Messages: 8
Inscrit le: Dim Nov 06, 2005 4:41 pm
Localisation: Nantes

Messagepar mica » Jeu Jan 26, 2006 1:18 pm

Non, c'est très bien de le faire sur HDI et je suis certain qu'il y aura une solution pour ce problème.

A+, Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar mica » Lun Jan 30, 2006 9:25 pm

On va voir avec ATG lorsqu'ils auront sortis le kit février ou mars.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Re: capteur de pollution? picasso HDI

Messagepar lezard31820 » Dim Mar 19, 2006 6:03 pm

jeyjey44 a écrit:Bonjour,

Je fai parti d'un groupe d'étudiants qui travaille sur l'installation d'un kit bicarburation sur un citroën picasso HDI. J'ai vaguement entendu parlé de personnes qui avaient eu des problèmes avec une certaine sonde de pollution, qui coupe le moteur lorsque l'on passe à l'huile ne détectant pas de pollution.

Vous confirmer?

Le problème c'est qu'après avoir étudié la revue technique du picasso dans tout les recoins, rien ne mentionne la présence d'un sonde de pollution ! Ce pourrait-il qu'il n'en parlent pas?

Est ce qu'il y a d'autres choses avec lesquelles on risque d'être embêté sur le HDI ?

"Nôtre" kit se compose de deux électrovannes, un échangeur ldr / huile, un contacteur thermique et tout ce qui va avec (durite, raccords..)

Merci.


Ou en êtes-vous du montage de votre Kit bi-carburation sur le Picasso. Pour votre information j'ai appris qu'il n'y avait pas de sonde Lambda sur mon Picasso HDI de 2004. Il a marché à 100% au tournesol pendant une matinée sans aucun probleme. Par consequent je suis en train de finaliser la conception de mon Kit bi-carburation. Je serais intéressé de connaitre le schema du votre. En particulier, ou faites-vous la dérivation du liquide de refroidissement pour alimenter le rechauffeur d'huile.


Nous pourrions eventuellement communiquer sur nos progres respectifs.

Merci.
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse

Messagepar ptitdudu » Mar Mar 21, 2006 11:57 pm

bonjours monsieur lezard tjrs hesitant sur la pose du kit sur votre picasso??
j'espere que vous allez bien depuis le sifel et courage le picasso marchera sans prob il faut ce lancer c'est tout

amicalement laurent
Avatar de l’utilisateur
ptitdudu
Intéressé
Intéressé
 
Messages: 116
Inscrit le: Mer Nov 17, 2004 10:57 pm
Localisation: caussade

Messagepar lezard31820 » Mer Mar 22, 2006 11:39 am

ptitdudu a écrit:bonjours monsieur lezard tjrs hesitant sur la pose du kit sur votre picasso??
j'espere que vous allez bien depuis le sifel et courage le picasso marchera sans prob il faut ce lancer c'est tout

amicalement laurent


Le colloque était intéressant et donnait une bonne idée de l'état des lieux dans quelques pays d'europe.

Ca y est, je me lance. J'ai établi un schéma de kit bi-carburation. Finalement j'ai décidé de fabriquer certains des éléments. J'ai commencé à fabriquer un réchauffeur electrique plus LDR à partir d'un bloc d'aluminium et deux bougies de réchauffage. Les bougies ne seront pas directement en contact avec l'huile pour éviter de la bruler. Je t'enverrai le plan de mon kit sur ton e-mail pour avoir ton avis. Eventuellement comme discuté tu peux peu m'envoyer le tien.

Cordialement,
JP
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse


Retourner vers Retour d'expérience moteur

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron