Retour expérience Picasso HDI 2.0L 100% HVP en bicarburation

Exposés des retours d'expérience moteur

Modérateur: Les modérateurs

Retour expérience Picasso HDI 2.0L 100% HVP en bicarburation

Messagepar lezard31820 » Sam Mar 31, 2007 6:11 pm

Voila, j'ai fait maintenant 6000km à 100% d'HVP (huile friture récupérée) et tout va bien. Les incidents sont gérables pour l'instant. Voir ci-après

1- La pompe de gavage utilisée dans le circuit d'alimentation HVP est une pompe d'origine Picasso HDI récupérée d'occasion (2.6 bar 200l/H). Elle vient juste de lacher. Après analyse cela provient du collecteur du moteur électrique de pompe qui se couvre d'une couche d'huile polymérisée(?) qui agit comme un isolant. Ce type de pompe ne convient donc pas pour l'huile végétale. Il faudrait utiliser un petit groupe moto-pompe avec moteur électrique séparé de la pompe. Dans la pompe d'origine le moteur électrique est traversé par l'HVP. Si quelqu'un a une idée pour trouver un petit groupe moto-pompe 2.6 bar 200L/H avec moteur séparé, je suis preneur.

2- Incidents moteur de temps en temps. Le moteur tourne quelques secondes apres avoir fermé la clef de contact. Le moteur se met ensuite en mode dégradé avec défaut moteur affiché au tableau de bord. Hypothese probable: purge trop courte lors du passage HVP>GO.
Explication: Au rédémarrage de la voiture moteur froid, le régulateur de pression situé en sortie de pompe Haute Pression a du mal a se fermer compte tenu de la viscosité de l'huile et la calculateur détecte un défaut (Diagnostic Lexia: regulateur HP bloqué).
Solution: depuis que le temps de purge est supérieur à une minute, je n'ai pas eu d'incident.

3- Vidange huile moteur apres 6000km à l'HVP et 4000km au GO. Rien de notable. Le niveau d'huile n'a pas monté. L'huile est très noire. Visuellement rien n'indique que de l'HVP s'est mélangée avec l'huile moteur.

4- Démontage d'un injecteur: Dépots charbonneux sur le tour de l'embout d'injecteur qui s'est formé entre l'embout et la culasse. Le dépot est beaucoup plus mince au niveau des 4 trous d'injection. Je mettrai des photos sur mon site internet (voir ci-apres). Pour ceux qui connaissent merci de m'indiquer si ce type de dépots se trouve aussi sur des injecteurs qui ne fonctionnent qu'au GO.

5- Changement du filtre HVP (filtre GO de R19 récupéré). Je l'ouvrirai pour voir le niveau d'encrassement. Mais à priori il est peu encrassé car la pression en amont donnée par un manomètre était la même que lorsque neuf.

Image

Vos commentaires sont les bienvenus.
http://home.tele2.fr/tinkerer/Bicarburation.htm
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse

Messagepar skyfish » Sam Mar 31, 2007 9:25 pm

pour le pb du temps de purge, en effet, 1mn de purge gasoil, c'est insuffisant dans tout véhicule
enfin 6000km de rex, c'est déjà çà, mais pas énorme
merci quand même :)
Opel Zafira 2.0l DTI à 30% hvb/ Mitsu pajero 2.8l bicarburation made in http://www.aeden.fr
Avatar de l’utilisateur
skyfish
Annonceur
Annonceur
 
Messages: 1014
Inscrit le: Jeu Sep 08, 2005 10:13 pm
Localisation: nord-isère (38)

Messagepar Macromalhuile37 » Dim Avr 01, 2007 9:39 am

Ce dépot charboneux et gras tu as sans doute le meme dans tes chambres de combustions ..Au gazole il est trés fin et sec...6000 km ce n'est pas beaucoup effectivement (Mais 5000 avaient suffit pour ma fiat)...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11435
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar mica » Dim Avr 01, 2007 9:46 am

Lézard,

Roules tu quelques km (de 5 à 10 km) après avoir purgé le circuit ?
Fais tu bien chauffer le moteur avant de basculer à l'huile (10 à 20 km ) ?

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar lezard31820 » Dim Avr 01, 2007 2:05 pm

mica a écrit:Lézard,

Roules tu quelques km (de 5 à 10 km) après avoir purgé le circuit ?
Fais tu bien chauffer le moteur avant de basculer à l'huile (10 à 20 km ) ?

Mica


Bonjour Mica,

Oui, je laisse bien chauffer le moteur avant de passer à l'huile, entre 10 et 15km. La temp. de l'huile est régulée à 78 °C avant de rentrer dans le P.I. Par contre mon temps de purge était beaucoup trop court (30sec), maintenant je repasse au GO au moins 5km avant d'arrêter le moteur. Finalement compte tenu de ces contraintes je roule à l'huile principalement sur les grands trajets (sur les derniers 10000km, 6000 ont été faits à l'huile). Par contre la charge moteur est bien en dessous de 60% en roulant à 110km/h et même 130km/h. J'utilise de l'huile de friture récupérée décantée et filtrée 3 fois avec un filtre cartouche de 1um. J'utilise aussi l'additif C99.

Maintenant je pense que l'endoit ou s'est formée la pellicule charbonneuse(pourtour de la tête de l'injecteur) est particulierement favorable à cette formation. En effet il s'agit d'une cavité qui existe entre la tête de l'injecteur et la culasse en alu de 2 à 3 dixième de mm d'épaisseur. Donc cavité+température plus froide sont les "2 mamelles" de la formation de dépots d'huile charbonneux. Reste à savoir ce qui se passe dans les cavités des segments. J'ai encore l'espoir de trouver un endoscope pour inspecter les têtes de cylindre. Par contre pour les segments je ne vois pas d'autre solution que le démontages de la culasse a moins que la mesure du taux de compression des cylindres donne une indication d"un début de dégradation de la segmentation (blocages des segments et rayures des cylindres).

Avant de trouver une solution pour mettre en lumière une dégradation éventuelle du moteur je pense qu'une utilisation régulière alternative de l'huile et du GO sur des grands trajets doit limiter les dépots (pour l'instant je fais 60% des km à 100% d'huile et les 40% restant à 100%GO. Par exemple l'autre jour je suis allé en Bretagne (850km), j'ai fait les premiers 650km à l'huile et les 200 derniers au GO. Je ne sais pas si ça change quelque chose mais je tente.

Amicalement
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse

Messagepar mica » Dim Avr 01, 2007 4:34 pm

lezard31820 a écrit:Avant de trouver une solution pour mettre en lumière une dégradation éventuelle du moteur je pense qu'une utilisation régulière alternative de l'huile et du GO sur des grands trajets doit limiter les dépots (pour l'instant je fais 60% des km à 100% d'huile et les 40% restant à 100%GO. Par exemple l'autre jour je suis allé en Bretagne (850km), j'ai fait les premiers 650km à l'huile et les 200 derniers au GO. Je ne sais pas si ça change quelque chose mais je tente.

Amicalement


Je pense que cela est bien.
Bon 200km au GO c'est beaucoup quand même.
Ne serait il pas mieux de faire 800 km à 70% HVP + C99 et les derniers 50 km à 100% GO !
Profmeca dit que 60% HVP est correct pour les common rail si l'on veut que ça dure.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar skyfish » Dim Avr 01, 2007 7:14 pm

lezard31820 a écrit: Par contre pour les segments je ne vois pas d'autre solution que le démontages de la culasse a moins que la mesure du taux de compression des cylindres donne une indication d"un début de dégradation de la segmentation (blocages des segments et rayures des cylindres).


Amicalement


tout à fait, une mesure des compressions peut permettre de voir arriver le mal avant les gros dégâts et bien sûr ça évite de déculasser
à faire au plus tôt comme çà tu auras une référence

bonne continuation
Opel Zafira 2.0l DTI à 30% hvb/ Mitsu pajero 2.8l bicarburation made in http://www.aeden.fr
Avatar de l’utilisateur
skyfish
Annonceur
Annonceur
 
Messages: 1014
Inscrit le: Jeu Sep 08, 2005 10:13 pm
Localisation: nord-isère (38)

Messagepar lezard31820 » Lun Avr 02, 2007 4:46 pm

mica a écrit:Je pense que cela est bien.
Bon 200km au GO c'est beaucoup quand même.
Ne serait il pas mieux de faire 800 km à 70% HVP + C99 et les derniers 50 km à 100% GO !
Profmeca dit que 60% HVP est correct pour les common rail si l'on veut que ça dure.

Mica

Salut Mica,

En fait c'était un exemple mais en pratique j'essaie de faire régulierement des trajets sur autoroute >50km en GO pour "tenter" de nettoyer les chambres de combustion. Sais-tu pourquoi Profmeca parle de 60% HVP, quelle est la logique derrière ça. J'aimerai comprendre car c'est un peu pénible de faire des mélanges HVP/GO.
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse

Messagepar lezard31820 » Lun Avr 02, 2007 4:50 pm

skyfish a écrit:tout à fait, une mesure des compressions peut permettre de voir arriver le mal avant les gros dégâts et bien sûr ça évite de déculasser
à faire au plus tôt comme çà tu auras une référence

bonne continuation

Entre temps j'ai demandé à quelqu'un qui a endommagé son moteur TDI en utilisant de l'huile pour savoir si le taux ce compression était correct avant de démonter le moteur pour inspecter les dégats. Eh bien malheureusement le taux de compression correspondait à celui d'un moteur neuf.... dommage.
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse

Messagepar Macromalhuile37 » Lun Avr 02, 2007 5:13 pm

Oui le taux de compression est meme plus que correct car les chambres se remplissent de calamine et (dans le cas de ma fiotte) ca arrive meme a claquer le jt de culasse...Mais bon c'etait une fiat..
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11435
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar petroilette » Lun Avr 02, 2007 6:37 pm

Je t'avouerai que le dépôt que tu as est quand même sérieux. Combien de bornes a ton moulin?
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3305
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar lezard31820 » Lun Avr 02, 2007 8:54 pm

petroilette a écrit:Je t'avouerai que le dépôt que tu as est quand même sérieux. Combien de bornes a ton moulin?


Je n'ai que 72000km dont 6000 à l'huile. Maintenant je ne sais pas si ce que j'ai vu sur les injecteurs est une image de ce qui se passe réellement dans la chambre de combustion. La calamine que l'on voit autour des injecteurs représente le volume circulaire entre la tete de l'injecteur et le trou dans la culasse (jeu de 3/10mm). Peut-etre que une cavité aussi petite se remplirait de toute façon même avec du GO. En fait il faudrait voir comment se comporte un injecteur sur un Picasso roulant au GO.
lezard31820
Amateur
Amateur
 
Messages: 59
Inscrit le: Ven Fév 17, 2006 8:38 pm
Localisation: toulouse

Messagepar petroilette » Lun Avr 02, 2007 9:34 pm

Je pense que tu n'as pas une bonne combustion = pas assez de charge? mauvaise avance?
C'est l'aspect croûteux qui me laisse perplexe.
A ta place j'essayerais 5OO kms au GO + 5% d'essence et je redémonterais.
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3305
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar Macromalhuile37 » Mar Avr 03, 2007 8:14 am

J'ajouterais meme une grosse caravane chargée de sacs de ciment ou de parpaings et vent avant...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11435
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle


Retourner vers Retour d'expérience moteur

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron