monocarburation pour C15D (1989)

Afin d'évaluer votre projet ou bien étudier votre question, soyez précis dans votre question et/ou projet. Ensuite, soit que votre post sera ensuite dirigé dans la rubrique adéquate, soit qu'il vous sera indiqué le lien déjà existant pour poursuivre la réflexion.
ATTENTION : SI INACTIF PENDANT 60 JOURS, LE POST SERA SUPPRIME AUTOMATIQUEMENT.

Modérateur : Les modérateurs

Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12058
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: monocarburation pour C15D (1989)

Message par Macromalhuile37 »

Oui ces pompes laissaient passer un trés leger debit de gazole en frein moteur d'ou la legere brumisation que david56 voit en faisant tourner sa pompe a 1000rpm...et effectivement le regulateur centrifuge en phase d'acceleration permet de ne pas trop envoyer de gazole si le regime ne monte pas ....
Image
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

çà y est!!! çà démarre, çà tourne rond. J'ai copier/coller les mêmes réglages que les vis de la pompe installée précédemment, juste le ralenti un peu rapide même pour du ralenti accéléré. Le calage est correct, elle claque un chouilla plus fort qu'avant, mais c'est rien, je dirais qu'elle claque à peine.

Par contre: absence totale d'accélération. Vu que le ralenti accéléré est effectif, décrochage du ressort sous capot je pense.
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

un simple réglage de la vis de l'axe d'accélérateur...

Qu'il est doux le C02
Quand il s'envole en l'air
Comme les soucis d'un huileux
Depuis 15 jours en galère

Et...je commence demain le nouveau taff! Timing au poil!

Bientôt les photos du c15 comme annoncé.

Merci à tous, si vous passez en Morbihan près de Lorient, je vous prépare une bonne bouffe, signalez-vous!
Avatar du membre
Tibo1987
Modérateur
Modérateur
Messages : 2841
Enregistré le : sam. janv. 12, 2008 10:53 am
Localisation : Naucelle 12800

Re: monocarburation pour C15D (1989)

Message par Tibo1987 »

Bravo!
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Mutin
Passionné
Passionné
Messages : 1357
Enregistré le : sam. mars 03, 2012 1:59 pm

Re: monocarburation pour C15D (1989)

Message par Mutin »

:!:
:occasion5:
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

IMG_0039bis.jpg
Le voilà!

bonjour à tous, long silence après de belles galères de c15....La nouvelle pompe installée en aout a tenu 2 jours, comme je le pensais, la ligne d'alimentation était entièrement infectée par le gasoil trop vieux (voiture au garage pdt 7-8 ans mini, et redémarrage avec le vieux gasoil décanté du réservoir). Le mécano a reconnu sa responsabilité, et a changé la ligne entière, du réservoir aux tuyaux d'injecteurs, compris une nouvelle pompe. Il lui a fallu qd même 4 mois pour se décider à le faire.

Depuis, r.a.s, roule très bien, plus de 1000 bornes sans souci. Après une aspiration du réservoir et traitement eco10000, elle a pu goûter à ses premiers 20%. Sans souci

Prochaine étape sérieuse, installation d'un réchauffeur au LDR avec filtre récupéré à la casse. Je n'irai pas jusqu'à 100% d'huile, je n'ai que 15 bornes pour aller au taff. Mais avec le réchauffeur non dépucelé + 10-15% d'E85, en bicarburation, si j'arrive à une t° de carburant entrée de pompe à 30-35° (en isolant ce qu'il faut) rouler à 70% çà devrait le faire. Qu'en pensez-vous, çà vous paraît raisonnable? Je ne compte pas dépuceler le porte filtre, je veux pouvoir rouler au gasoil pur réchauffé si besoin, si je prête ma bagnole par exemple.

3 pompes injections de grippées qd même, le même symptôme à chaque fois, palettes grippées. Celle re jointée fait parti du lot, c'est dommage...Du coup j'aimerais la dégripper et nettoyer, en prévision d'un changement prochain, mais ss demander à l'ami un troisième démontage...La faire tremper et tourner à la perceuse, mais avec quoi? White spirit (pur ou dilué), kerdane + WD40? Des pistes, des précautions à prendre, des produits à éviter?
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
papiroya
Passionné
Passionné
Messages : 1000
Enregistré le : lun. sept. 16, 2013 5:51 pm

Re: monocarburation pour C15D (1989)

Message par papiroya »

Pour rouler a 70% avec un xud pas besoin de bicarb.
Tu peux y aller en mono direct.
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

ce sera soit bi-carburation, soit mono carburation mais avec surtarage injecteur, réchauffeur LDR et adaptation prudente du % en fonction des températures. Je fais max 10000km par an, tant pis si je ne roule "qu'à 50%" en moyenne sur l'année, suis un peu refroidi par les galères de bagnole, pour l'instant le jeu n'en vaut pas la chandelle.

Et pour le white spirit dans la pompe (actionnée avec une perceuse sur un établi), un risque pour les joints? Un mélange avec de l'huile pour lubrifier?
Mutin
Passionné
Passionné
Messages : 1357
Enregistré le : sam. mars 03, 2012 1:59 pm

Re: monocarburation pour C15D (1989)

Message par Mutin »

david56 a écrit :
Et pour le white spirit dans la pompe (actionnée avec une perceuse sur un établi), un risque pour les joints? Un mélange avec de l'huile pour lubrifier?
Il m'arrive de faire tourner ma voiture a 100% au white spirit histoire de nettoyer tout le zinzin. Je le fait sur place au ralenti en donnant quelques coups d'accelerateur de temps en temps ....
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

014bis.jpg
la belle installation que voilà! Et efficace, 2 pompes de dégrippées, y en aurait une à vendre du coup, si çà intéresse quelqu'un...Je souhaiterais surtarer mes injecteurs, si un troc intéresse quelqu'un...

Le c15 tourne à 30%, aucun souci, changement de filtre, impec.

J'aimerais surtarer mes injecteurs, installer le porte filtre réchauffeur, et modifier la commande des bougies de préchauffage pour avoir un post chauffage. J'ai lu le post qui en parle, je ne le trouve plus mais il s'agit d'installer un bouton poussoir normalement ouvert sur le fil qui commande l'alim des bougies , pour relancer le cycle de chauffe. c'est exactement ce que je voudrais faire.

Voilà pour les news!
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
takefour
Nouveau
Nouveau
Messages : 1
Enregistré le : ven. avr. 16, 2021 6:55 am

Re: monocarburation pour C15D (1989)

Message par takefour »

il sera soit bi-carburation, soit mono carburation mais avec sur-réglage de l'injecteur, réchauffeur LDR et adaptation minutieuse du% en fonction des températures. Je fais max 10000km par an, dommage si je ne roule qu'à "50%" en moyenne sur l'année, je suis un peu refroidi par les galères de la voiture, pour le moment le jeu n'en vaut pas la chandelle.
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

bonsoir!

35% d'HVR, tout va bien, sauf le préchauffage, et c'est là que j'ai besoin de vos lumières...

Démarrage impeccable, mais tourne sur 3, voir 2 pattes...2 bougies hs, j'ai changé les 4 par de la Bosch (celles installées c'est du MAXGEAR, vu leur prix, çà doit pas être top)
Et çà ne change rien, à froid, çà ratatouille pendant 10 sec. A chaud, pas de souci.

Les bougies sont bien alimentées, continuité du circuit ok, mais j'ai eu un doute: j'ai de la tension, mais peut-être pas d'intensité? En effet, depuis peu, je n'entendais plus le "klong" métallique au moment d'enclencher le préchauffage, et la baisse d'intensité des voyants du tableau de bord était bcp plus faible qu'avant. (çà broutait déjà à froid depuis quelques temps)
Quand je branche avec les pinces les bougies sur le + batterie, sans contact au neiman, je compte 7 sec, puis je déconnecte le + et tourne direct la clé pour démarrer, c'est impeccable, çà ne broute plus.

Mon diagnostic: de la tension, mais pas assez d'intensité. Vous en pensez quoi?

Mon relais déconne, et/ou connections oxydées...Je vais démonter le boîtier et nettoyer les contacts. Mais bougies neuves, autant y aller pour un boîtier neuf aussi, y en a pour 30€...Plus de questions à se poser, sauf pour le branchement. En effet, j'ai 4 fils qui partent du boîtier (en plus des 2 gros): la masse en noire je suppose, et 3 fils verts...Pratiques çà. J'ai identifié celui du voyant de préchauffe, les deux autres semblent partir dans une tresse qui va vers l'avant...Ces deux fils vont au neiman? Y aurait le + pour le relais, et un qui commande la coupure du préchauffage au démarrage? Là c'est un peu flou pour moi, j'ai bien la RTA, mais les couleurs de fils ne correspondent pas...Et pas trop d'info sur le préchauffage.

Autre question: il semble ne pas y avoir de temporisation (le voyant ne fonctionne pas depuis le début, le fil était sectionné, je viens de trouver les extrémités)...j'ai fait un essai avec une ampoule (+ pris sur une bougie, le - sur le - batterie: çà s'allume que qd je préchauffe, et coupe quand je démarre), mais elle est restée allumée 12 secondes, je n'ai pas osé laisser plus longtemps et ai démarré.
çà a été monté des relais de préchauffage temporisé "manuellement" via l'action de démarrer (c15 année 1989), ou est-ce un signal de plus que le relais déconne?

Merci
Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12058
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: monocarburation pour C15D (1989)

Message par Macromalhuile37 »

Ils ont fait toutes sortes de montages...Normalement au plus simple tu as 2 tempos une liée a la temperature moteur qui eteind ton voyant et une d'une "dizaine de secondes" qui coupe ton prechauffage... Ensuite sur les modeles plus avancés il y a un maintient de l'alimentation (post chauffage ) jusqu'a ce que le moteur atteigne les 60°
Image
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

ai coupé le fil du signal du démarreur, et çà y est, j'ai du post chauffage, plus d'instabilité du ralenti au démarrage à 40%. Mais ma sonde thermostatique de ralenti accéléré est grippée, à changer.

Sinon je me suis motivé pour faire surtarer mes injecteurs. Pour limité le coût, je vais acheter 4 portes injecteur et injecteurs neuf trouvés sur le bon coin, à 80€ les 4...A 45€ le nettoyage surtarage par injo chez le diéséliste, une belle économie, et je repars à neuf en plus! Vous pouvez me dire si ces références sont ok pour mon c15 de 1989? Moi je pense que oui, mais je préfèrerais avoir la confirmation:

4 injecteurs BOSCH KCA17S42 17
4 portes injecteurs BOSCH KCA17S42 17

Merci
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

je me permets un petit up, l'info me serait très utile...
Gabouche
Nouveau
Nouveau
Messages : 25
Enregistré le : lun. déc. 17, 2018 11:06 am
Localisation : Gard (30) Anduze

Re: monocarburation pour C15D (1989)

Message par Gabouche »

Bonjour,

En marquant la ref que tu donne on tombe sur les modèles prévus pour équiper les 1.9TD de PSA donc XUD comme le tiens. Y'a pas de raison que ça pose problème.

Classe le C15 bleu
ZX break 1,9TD 1997, XUD9TE DHY, bicarburé
Avatar du membre
papiroya
Passionné
Passionné
Messages : 1000
Enregistré le : lun. sept. 16, 2013 5:51 pm

Re: monocarburation pour C15D (1989)

Message par papiroya »

J'ai des injos de xantia TD (XUD9TE) sur ma 205D (donc XUD7 comme les C15), et pas de soucis.
Ils sont tarés à 175 bars d'origine, donc avance a revoir.
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

à 40%, çà démarre nickel, mais çà broute pdt 10 bonnes secondes. Depuis que j'ai coupé le signal du démarreur au relais, j'ai du post chauffage, c'est mieux, mais c'est évident, y a besoin d'un nettoyage et surtarage (au gasoil, plus de broutage)

Et çà y est, j'ai reçus mes injecteurs et porte injecteurs! Tout neuf jamais montés...Avec la belle économie, je vais les faire surtarer à 155 bar, faire faire le réglage de l'avance (sauf si le surcoût n'est pas digérable par mon porte monnaie, là je le ferai à l'oreille)

Je reçois bientôt la membrane neuve du filtre réchauffeur, et j'ai mon bouton normalement fermé pour relancer le pré/post chauffage en relançant mon relais.

Une fois çà installé, je pense boucler pour aider au démarrage et accélérer la chauffe du porte filtre.

Je pense à court terme, d'ici l'hiver, faire un bicarburation, pour limiter l'encrassement au démarrage, rincer au gasoil avant de laisser le moteur refroidir, et pouvoir adapter le % en fonction des t° mais aussi de la durée du trajet (rouler à 70% sur un trajet de 15 min...bof bof... mais dommage de ne pas pouvoir le faire sur des trajets plus longs). Et dépuceler le porte filtre ou installer le réchauffeur spiralé.
Donc, il me faut des vannes, que pensez vous de cette électrovanne-ci? Parce que les vannes manuelles, c'est bien, mais pas évident de caser la triperie discrètement dans l'habitacle. lors que sous le capot, c'est royal. A moins que certains d'entre vous aient "bricolés" des commandes pour vannes manuelles sous capot depuis l'habitacle, genre câbles et leviers? J'ai bien des idées, mais rien d’abouti pour le moment
https://www.elettrovalvole.info/fr/elec ... iesel.html
david56
Intéressé
Intéressé
Messages : 115
Enregistré le : sam. juil. 23, 2016 1:39 pm

Re: monocarburation pour C15D (1989)

Message par david56 »

oui il est beau, et après passage à la casse, j'ai récupéré tout les caches et habillages intérieurs, changer joints lèche vitre, installé une horloge d'origine au compteur, récupéré tout mes défaut élec et mes voyants...+ silicone liquide sur tout les plastiques, caoutchouc (compris durites refroidissement, et tout caoutchoucs mécaniques)

Et l'odeur de Rustol (dont j'ai badigeonné tout la carrosserie non visible intérieure) s'atténue de plus en plus :lol: :lol:

Bientôt je fais une séparation entre l'avant et l'arrière, un truc mignon et surtout insonorisé autant que possible

Et dès à présent, je prends mon pied chaque fois que je roule...La boîte 4 vitesses, sur les petites départementales du centre bretagne (par exemple route carhaix plouaret pour ceux qui connaissent), un délice, en anticipant on a une belle conduite souple (en 4éme de 50 à 90, merci P18), avec une conso proche de 4l (5.2 en mixte, pour le moment, moins après l'installation des injecteurs et le changement du ralenti accéléré à froid, réglé un peu haut car la capsule est morte)

Et ma foi, une fois bien chaude, avec un conducteur un peu énervé, c'est une petite sportive qui fait plaisir. Bon, tenue de route pas exemplaire, surtout pneu arrière gonflé au préconisation, çà déraperait facilement, j'ose pas imaginer par temps de pluie.
Et passé les 100 km/h, avec son aérodynamisme de tractopelle, elle goinfre + de 7 l au 100 la bougresse...Rien de choquant, mais j'étais habitué au 3.9l de l'AX...

Du bonheur quoi...
Répondre

Retourner vers « Exposez votre projet et/ou votre question ici »