Probleme purement inforamatique sur outil diag

Modérateur : Les modérateurs

Répondre
Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12061
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Probleme purement inforamatique sur outil diag

Message par Macromalhuile37 »

Salut les informagiciens...

Je viens de me payer un diag electronique PSA lexia 3 pour ma saxo electrique...Le soft fonctionne sous windaube XP ...Mon probleme :

Mon portable est sous wind 7...Y'a til une combine pour degrader seven en XP ???? j'ai XP sur mon ordi fixe mais pas le CD d'installation (sauvegarde de la config de PC a l'etat neuf) ,mon PC sous seven etait livré avec seven dedans(pas de cd d'installation non plus)

A l'aide....
Image
Avatar du membre
hagar
Convaincu
Convaincu
Messages : 674
Enregistré le : dim. nov. 13, 2005 11:06 pm
Localisation : 22 St-Brieuc

Re: Probleme purement inforamatique sur outil diag

Message par hagar »

Salut Macroma,


c'est dans mes cordes, je suis dans la maintenance informatique !

T'es sûr que ça fonctionne pas sous 7 ?



Sinon, je vois trois solutions pour toi :

- utiliser le mode Window Xp de Seven
http://windows.microsoft.com/fr-FR/wind ... ws-xp-mode

- installer dans une virtual box un xp virtuel

- repasser ton portable en xp, mais pas sûr ue tu trouves tous les pilotes pour xp !

Si tu as besoin, je t’envoie un lien pour récupérer un cd d'installation.

@+
Avatar du membre
yanou
Passionné
Passionné
Messages : 2620
Enregistré le : dim. janv. 22, 2006 4:53 am
Localisation : 58800

Re: Probleme purement inforamatique sur outil diag

Message par yanou »

un dual boot ;)
Avatar du membre
morris
Passionné
Passionné
Messages : 2415
Enregistré le : lun. déc. 19, 2011 11:51 pm
Localisation : 45- entre les patates et betteraves

Re: Probleme purement inforamatique sur outil diag

Message par morris »

non un moon boot :o
Image

Bon anniv' Yanou, lâche ce pc bordel!
Avatar du membre
yanou
Passionné
Passionné
Messages : 2620
Enregistré le : dim. janv. 22, 2006 4:53 am
Localisation : 58800

Re: Probleme purement inforamatique sur outil diag

Message par yanou »

interlude !

Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12061
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: Probleme purement inforamatique sur outil diag

Message par Macromalhuile37 »

window virtual pc ne s'applique pas a cet ordinateur...
Pourtant processeur intel core I5 64bits...
Image
Avatar du membre
hagar
Convaincu
Convaincu
Messages : 674
Enregistré le : dim. nov. 13, 2005 11:06 pm
Localisation : 22 St-Brieuc

Re: Probleme purement inforamatique sur outil diag

Message par hagar »

Ah !

Tu doit avoir du Seven Family Edition et non Professionnel, j'avais pas pensé à ça !

Regarde tes Mp.

@+
Avatar du membre
4en1
Passionné
Passionné
Messages : 1272
Enregistré le : ven. juil. 18, 2008 8:49 pm

Re: Probleme purement inforamatique sur outil diag

Message par 4en1 »

Macro pourquoi tu n'installes pas Xp en double boot sur portable intel ? :o

Windows et Intel c'est comme l'HV dans un moteur essence :oops:
206+ hdi 70%
Avatar du membre
jonathanv8
Passionné
Passionné
Messages : 5674
Enregistré le : ven. sept. 23, 2005 9:08 pm

Re: Probleme purement inforamatique sur outil diag

Message par jonathanv8 »

J'ai virtual box (xp) et sa marche sur Seven pour mon diag :wink:
Avatar du membre
lolo85
Passionné
Passionné
Messages : 1959
Enregistré le : dim. août 14, 2005 5:25 pm
Localisation : vendée
Contact :

Re: Probleme purement inforamatique sur outil diag

Message par lolo85 »

mais le mieux est de mettre les deux systèmes .
xm break 2.1 td bi-carbu (bosch)
159 1.9 jtdm (188cv)
spider brera 2.2 jts (185cv)
xs évolution lexiav45 pps2000
canclip renault
autocom
elm 327
mpps

alfa 159 185 cv no fap no egr siwirl 70% Image
Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12061
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: Probleme purement inforamatique sur outil diag

Message par Macromalhuile37 »

Salut les loulous...Meme sur mon fixe en XP ca ne veut pas fonctinner...Ca ne detecte pas l'interface...
Je n'ai pas reussi a telecharger ton lien Hagar..6heures d'adsl en continue chez moi...Ca tient du miracle...Faut que je mette ca a tourner la nuit...

Et oui mes version de seven(portable) et XP(fixe) sont des editions familiales...
Image
Avatar du membre
hagar
Convaincu
Convaincu
Messages : 674
Enregistré le : dim. nov. 13, 2005 11:06 pm
Localisation : 22 St-Brieuc

Re: Probleme purement inforamatique sur outil diag

Message par hagar »

Je vais t'envoyer un autre lien ce soir avec deux fois plus de débit.

Et si tu galères trop, je peux d'envoyer un cd !

@+
Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12061
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: Probleme purement inforamatique sur outil diag

Message par Macromalhuile37 »

Dent d'cochonne... :wink:
Image
Répondre

Retourner vers « Outils de diagnostic electroniques »